акция

Прогнозирование трендов финансовых рынков на основе анализа вероятностных распределений

Авторы: Трумм Вероника Романовна, Филатов Александр Юрьевич

.

Рубрика: Экономические науки

Страницы: 98-100

Объём: 0,09

Опубликовано в: «Наука без границ» № 7 (12), июль 2017

Скачать электронную версию журнала

Библиографическое описание: Трумм В. Р., Филатов А. Ю. Прогнозирование трендов финансовых рынков на основе анализа вероятностных распределений // Наука без границ. 2017. № 7 (12). С. 98-100.

Аннотация: В работе решается задача прогнозирования подъемов и спадов фондового рынка с помощью построенного опережающего индикатора. Ключевая его идея состоит в том, что смене тренда предшествует рост волатильности. Разработанная методика апробирована на данных индекса ММВБ.

Для построения модели исходный ряд посуточных значений индекса ММВБ за 1997-2015 гг. был скорректирован на инфляцию с помощью индекса потребительских цен. Затем был рассчитан опережающий индикатор – характеристика волатильности (х), алгоритм построения которой представлен в табл. 1.

Таблица 1

Расчет характеристики волатильности x

A

B

C

D

E

F

G

1

ММВБ

изменение (2)

среднее значение (10)

изменение (10)

среднее значение (3)

(10)/(3)

x

2

85,05

3

88,89

=АВS(A3-A2)=0,84

12

72,72

0,13

=СРЗНАЧ(B3:B12)=3,22

=АВS(A12-A2) =12,33

13

71,04

1,68

3,01

17,85

=СРЗНАЧ(D12:D14)=15,51

=C13/E13=0,19

14

67,08

3,97

2,86

16,35

16,66

0,17

=СРЗНАЧ(F13:F15) =0,187

4492

24,18

0,19

1,22

0,04

0,54

2,26

13,249

Для оценки вероятности смены тренда была рассмотрена логит-модель:

Оценка вероятности смены тренда.          (1)

Здесь, x1 – опережающий индикатор, θ0 и θ1 – идентифицируемые коэффициенты. С помощью логистической функции f(z) интервал (-∞; +∞) переводится в (0;1) и интерпретируется как вероятность переключения.

Произведено деление на интервалы роста и падения индекса ММВБ, точки переключения сопоставлены с построенным показателем х (рис. 1).

Зависимость волатильности от индекса ММВБ

Рис. 1. Зависимость между x и динамикой индекса ММВБ

Поскольку важен не сам показатель, а его пролонгированное значение, то данные предшествующих дней учтены с дисконтированием по формуле:

Расчет опережающего индикатора.          (2)

В ходе расчетов была найдена оптимальная модель с n = 20 периодами и множителем дисконта а = 0,5. Влияние показателя x на смену тренда значимо.

Доработка модели производилась с помощью включения индекса S&P 500 в качестве прокси мировых фондовых рынков, что, к сожалению, не дало значимого результата. В то же время включение самого уровня индекса ММВБ (m) оказалось полезным для роста прогнозной силы модели. Итоговая модель прогноза на сутки вперед имеет вид:

Модель прогноза тренда на сутки вперед.          (3)

Видим, что оба фактора лаговой модели являются значимыми, при этом рост относительной волатильности хt-1/mt-1 нелинейно положительно влияет на вероятность смены тренда. С увеличением лага – значимость уменьшается.

Список литературы

  1. Эконометрика: учеб. / В. С. Мхитарян, М. Ю. Архипова, Т. А. Дуброва, В. П. Сиротин и др. М. : Проспект, 2014.

 

Материал поступил в редакцию 05.07.2017
© Трумм В. Р., Филатов А. Ю., 2017